Skocz do zawartości

  • instagram
  • facebook

Zdjęcie

FreeSO - instalacja, problemy i porady, dyskusja

PORADNIK

  • Zaloguj się, aby dodać odpowiedź
99 odpowiedzi w tym temacie

#61 Dianna

Dianna
  • 3 postów
  • Płeć:Kobieta

Napisano 07 luty 2017 - 15:27

Pobieramy https://freeso.net/s...SO-1-28-17a.zip i uruchamiamy. Pojawia się takie okienko:

 

TFIoKlH.png

 

Wybieramy pierwszą funkcję. Wyłączyli tamten link, bo po tej instalacji, podmiana nie jest konieczna.

 

Wszystko działa poprawnie, gdyż przed chwilą sprawdzałam. :) 


  • Caesum i Dianna lubią to

#62 Caesum

Caesum
  • 527 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa

Napisano 07 luty 2017 - 19:26

Aktualizacja [07.02.2017]: FreeSO.es stało się oficjalnym serwerem FreeSO, o nazwie FreeSO.ml! W związku z tym pierwszy post został edytowany + dołączono poradnik instalacji aplikacji. Zapraszamy do gry! :)



#63 rudeboii

rudeboii
  • 3 postów
  • Płeć:Mężczyzna

Napisano 08 luty 2017 - 18:52

nie wiem jak reszta, ale Ja próbowałem od nowa przeinstalować grę ze względu na to, że mi nie chciało pobrać aktualizacji i teraz w ogóle nie działa mi gra.

Czy komuś też wyskakuje coś takiego?:

 

vWIAMYHbL.jpg


2enazyr.jpg


#64 Charionette

Charionette
  • 343 postów
  • Płeć:Kobieta

Napisano 08 luty 2017 - 20:06

Antywirus nie blokuje instalacji? Odpalasz ją jako administrator?

 

Od czego zależy prędkość przy zdobywaniu umiejętności? :)


 2nwch5L.png

I'm alone...

   


#65 Shiver

Shiver

  • 55 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Księżyc

Napisano 08 luty 2017 - 20:10

Od tego ile osób na parceli uczy się tej samej umiejętności. Im więcej tym lepiej oczywiście ;) Maksymalna "prędkość" to 118% i do tego potrzeba 5 czy 6 simów chyba.
  • Charionette lubi to
Dołączona grafika

#66 Collina

Collina
  • 3 postów

Napisano 10 luty 2017 - 13:38

Wiecie może kiedy będzie można się zarejestrować i grać? bo póki co mam tylko okienko z zalogowaniem się.  <_<



#67 Caesum

Caesum
  • 527 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa

Napisano 10 luty 2017 - 13:57

https://freeso.ml/ - tutaj się można zarejestrować. :)


  • Collina lubi to

#68 Collina

Collina
  • 3 postów

Napisano 13 luty 2017 - 18:57

https://freeso.ml/ - tutaj się można zarejestrować. :)

Kurde dziękuję, tyle dni siedziałam i myślałam że mam jakiśbłąd i się nie da albo jakaś głupia jestem a to się okazało że to na jakiejś nie znanej mi stronie! Dziękuję bardzo <3


  • Caesum lubi to

#69 Thixec

Thixec
  • 43 postów
  • Płeć:Nieważne

Napisano 14 luty 2017 - 20:13

Trwają pracę nad spolszczeniem. Gdzieniegdzie zdarzają się literówki, nie ma jeszcze spolszczonych obiektów (zobaczę jak z tym będzie).

Mam nadzieję, że na dniach wydam pierwszą wersję. Stay tuned! ;)

 

a044620529ab4f64ac3c009d682fe54a.png


  • Caesum i El Bastardo lubią to

#70 Thixec

Thixec
  • 43 postów
  • Płeć:Nieważne

Napisano 02 maj 2017 - 08:27

unknown.png


  • Caesum lubi to

#71 Tertyl

Tertyl
  • 19 postów
  • Płeć:Kobieta
  • Lokalizacja:Gdańsk

Napisano 08 lipiec 2017 - 23:29

Hej hej, dalej ktoś w tym siedzi? Mam opóźniony dopływ informacji i dopiero wchodzę do gry. xD



#72 Tertyl

Tertyl
  • 19 postów
  • Płeć:Kobieta
  • Lokalizacja:Gdańsk

Napisano 10 lipiec 2017 - 11:27

Zainstalowałam wszystko, próbuję uruchomić,a tu taki błąd. Ktoś może wie jak to naprawić? :/ Próbowałam odpalać jako administrator, ale nic to nie zmieniło.

 

Załączone pliki



#73 Caesum

Caesum
  • 527 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa

Napisano 10 lipiec 2017 - 12:15

A zainstalowałaś może NET Framework 3 i 4? W ogóle jaki masz system?



#74 Tertyl

Tertyl
  • 19 postów
  • Płeć:Kobieta
  • Lokalizacja:Gdańsk

Napisano 11 lipiec 2017 - 12:51

Oststnio przy okazji jakiejś gry mi się instalowało, ale mogę spróbować przeinstalowac, bo nie wiem jaka wersja. Mam Windows 7.

#75 Caesum

Caesum
  • 527 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa

Napisano 11 lipiec 2017 - 12:59

NET 3 i 4 to dwa oddzielnie frameworki, więc trzeba mieć zainstalowane jedno i drugie. :)



#76 Tertyl

Tertyl
  • 19 postów
  • Płeć:Kobieta
  • Lokalizacja:Gdańsk

Napisano 11 lipiec 2017 - 20:51

4 miałam zainstalowany, a z tego co powiedział mi instalator 3, musiałam go po prostu włączyć. To też zrobiłam, jednak problem nie ustąpił. Ratunku.  :(



#77 Caesum

Caesum
  • 527 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa

Napisano 11 lipiec 2017 - 21:26

A masz zainstalowane OpenAL?



#78 Tertyl

Tertyl
  • 19 postów
  • Płeć:Kobieta
  • Lokalizacja:Gdańsk

Napisano 11 lipiec 2017 - 21:53

Tak.

#79 Caesum

Caesum
  • 527 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa

Napisano 11 lipiec 2017 - 22:06

Na wszelki wypadek przeinstaluj OpenAL(link podany w pierwszym poście) oraz załącz tutaj plik dxdiag.

 

Aby utworzyć plik dxdiag:

 

Kliknij Uruchom w Menu Start lub wciśnij kombinację klawiszy logo windows + R

Wpisz w nowo otwartym oknie dxdiag i wciśnij enter

Gdy otworzy się nowe okno, zaczekaj chwilę aż prgram skończy zbierać informacje, a następnie wciśnij "Zapisz Wszystkie Informacje" i zapisz plik w dogodnym miejscu.

Załącz plik dxdiag w swoim poście.



#80 Tertyl

Tertyl
  • 19 postów
  • Płeć:Kobieta
  • Lokalizacja:Gdańsk

Napisano 12 lipiec 2017 - 18:35

Przeinstalowania OpenAl'a nie pomogło. Załączam plik, o który prosiłeś.

Załączone pliki





Również z jednym lub większą liczbą słów kluczowych: PORADNIK

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych